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UNIT-I 

COMPUTER APPLICATION IN BUSINESS 

MEANING OF MS WORD 2007: 

❖ MSWord is a word processor from Microsoft. 

❖ A computer program that enable us to create a document, edit, format, print and also 

save it for future use. 

❖ Microsoft Office 2007  is a version of Microsoft Office, a family of office 

suites and productivity software for Windows, developed and published by Microsoft. 

FEATURES OF WORD 2007 

1. Push Pins 

As you work on documents, they appear in the Recent Documents list under the Office button 

in the top left corner. A single click on one re-opens it for editing, until it's pushed off the 

bottom of the list by new arrivals. Clicking the push pin sticks the document to the list for as 

long as you need to work on it. 

 

2. Table Styles 

Tables are a great way to present information, and now, it's easy to make them pretty with the 

built-in table styles. 

3. Smart Art 

Attractive, easy to use, pre-created charts and diagrams come in handy and save time when I 

want to add some visual interest to a document, as an alternative to a table. 

4. Cropping Images 

I am often pasting screenshots of websites into documents, and I think they are tidier without 

the browser window around them. I want the viewer to focus just on the web page content. 

The image cropping tool is invaluable for quickly trimming an image down, without need for 

external image software. 

https://en.wikipedia.org/wiki/Microsoft_Office
https://en.wikipedia.org/wiki/Office_suite
https://en.wikipedia.org/wiki/Office_suite
https://en.wikipedia.org/wiki/Productivity_software
https://en.wikipedia.org/wiki/Windows
https://en.wikipedia.org/wiki/Microsoft
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5. Visual Previews 

I love seeing changes happen as I make them, such as when resizing an image or previewing 

different styles. Such a change from the earliest versions of Word, where you waited many 

minutes for a page to re-render after adding an image! 

6. Track Changes 

When collaborating on a document, it's critical to see the changes others make. Enabling this 

feature makes that such a breeze. 

7. Compare Documents 

However, if your collaborators forget to track their changes, this feature will find them, by 

comparing two different versions of the same document. You can easily accept, reject and 

merge changes into a final version. 

8. Inspect Document 

After a series of revisions, changes tracked and accepted or rejected, and comments added and 

removed, running the Document Inspector is wise. It will let you know about any last stray 

changes and comments, so that the version you release is truly the final one. 

Read more about issues related to tracking changes in these two blog posts: 

• Oops: Tracking Changes in Microsoft Word 

• MS Office Features for Tracking Revisions 

9. Save as PDF 

Not everyone has Office 2007, but most people have or can install Adobe Reader or one 

of several other PDF readers. You can save your document as a PDF directly from Word with 

no additional software required. 

10. The Ribbon Bar 

Last but not least, I've found that the grouping of features on the Ribbon Bar really does make 

sense. A skeptic at heart, I've come to enjoy using this interface over the options buried many 

levels deep in menus. 

 

https://blog.andornot.com/blog/post/Oops-Tracking-Changes-in-Microsoft-Word.aspx
https://blog.andornot.com/blog/post/MS-Office-Features-for-Tracking-Revisions.aspx
http://get.adobe.com/reader/
http://lifehacker.com/5328211/five-best-pdf-readers
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COMPONENTS OF THE WORD WINDOW 

Component Functionality or Purpose of the Component 

Menu Bar Contains File, Edit, View, Insert, Format, Tools, Table, Window and Help menus 

Standard 

Toolbar 

Contains icons for shortcuts to menu commands. 

Formatting 

Tool Bar 

Contains pop-up menus for style, font, and font size; icons for boldface, italic, 

and underline; alignment icons; number and bullet list icons; indention icons, the 

border icon, highlight, and font color icons. 

Ruler Ruler on which you can set tabs, paragraph alignment, and other formats. 

Insertion Point Blinking vertical bar that indicates where text you type will be inserted. Don’t 

confuse the insertion point with the mouse I-beam. To move the insertion point, 

just click the mouse where you want the point moved. 

End-of-File 

Marker 

Non-printing symbol that marks the end of the file. You cannot insert text after 

this mark. 

Selection Bar 

(Gutter) 

Invisible narrow strip along the left edge of the window. Your mouse pointer 

changes to a right-pointing arrow when it is in this area. It is used to select a line, 

a paragraph, or the entire document. 

Split Handle Double-click to split the window in two (to view different portions of the same 

file). Double-click to return to one window 

Status Bar Displays page number, section number, and total number of pages, pointer 

position on page and time of day. 

Task Pane Displays and groups commonly used features for convenience. 

Office 

Assistant 

An animated character that can provide help and suggestions. There are multiple 

characters to choose from, and it is possible to turn the Office Assistant off. 

 

CREATING WORD DOCUMENT 

To create a new blank document: 

1. Click the Microsoft Office button. 

2. Select New. The New Document dialog box appears. 

3. Select Blank document under the Blank and recent section. It will be highlighted by default. 

4. Click Create. A new blank document appears in the Word window. 
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SAVING, CLOSING AND OPENING DOCUMENTS 

Saving a Document 

The first time the document is saved, Star Office Writer prompts for a name. Naming the file 

enables the user to find and open that file again. One can select the drive and folder where the 

file will be stored. 

To save a document for a first time following steps are used: 

1. File → Save command is selected or icon is clicked. A Save As dialog box. 

2. To select a drive, up one level icon is clicked, then a list of drives will be displayed. On the 

list of drives, a double click is made on the required drive. Now a list of folders available on 

that drive is displayed. 

3. A double click is made on the required folder and the file name is given in the File name list 

box. 

4. Choose the required document type from the Save as type list box and click on the Save 

button to save the document in that type. The document is now saved and a file name appears 

in the title bar. 

Once a file is saved under a name, to save it again the name need not be entered again. 

The file can be saved simply by selecting the File→ Save command or by clicking the Save 

button. Ctrl + S is the keyboard shortcut for saving the document. 

To save a document: 

1. Open the File menu and click Save. The Save As dialog box appears. 

2. In the File name box, enter a desired name for the document. 

3. To save the document in a folder or a drive other than the default, click the drop-down 

arrow in the Save in box, and then choose the desired folder or drive. 

4. To save the document in a new folder within the current drive, click the Create New 

Folder button on the toolbar within the Save As dialog box, directly below the title bar 

of the Save As dialog box. 

5. Click Save. 
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Closing a Document 

After a document is saved, it is not closed. It remains open so that the user can continue 

working. When the work is finished, the user should save and close the document. After 

saving, the document can be closed using the File→ Close command. 

Close a Document 

When you are through working in a document, you need to close it. This will help prevent 

unintended changes from being made to it, and also to free the computer working memory 

[Random Access Memory (RAM)] some space. 

 

Note, however, that closing a document means simply closing the active document (using 

the Close command or alternatives), without actually quitting the entire Word window.  

There are several ways of closing a document in Word. These methods use: 

• The File menu 

• The Close Window button on the menu bar 

• Shortcut keys 

Closing a Document Using the File Menu 

1. From the Menu bar, choose File. 

2. From the File menu, click Close. 

Opening a Document 

To reopen a document that has been saved and closed, the File→ Open command can be used. 

A dialog box, very similar to the Save As dialog box, 

The name of the file to be opened can be chosen from the list, which is displayed. 

An alternate method of opening files is to click on the Open File icon. 

Open a Saved Document (File) in Microsoft Word 

1. On the Menu bar, click File, and then click Open. The Open dialog box appears. 

2. In the Look in list, click the drive or folder that contains the file you want to open. 

3. Click the file. 

4. You'll see a preview of the selected file in the Preview box. 

5. Click Open 
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Editing Word Documents 

Click Edit Document > Edit in Word for the web to make changes to a document. 

When you open a document from OneDrive, Word for the web displays it in Reading view. To 

make changes to your document, switch to Editing view, where you can add and delete 

content and do other things, such as: 

▪ Add tables and pictures. 

▪ Apply styles. 

▪ Adjust formatting. 

▪ Edit headers and footers. 

You can do these simple tasks in both Reading view and Editing view: 

▪ View and add comments. 

▪ Share a document so you can work together with other people at the same time. 

▪ Download a copy. 

▪ Print. 

Remember, to edit a document in Word for the web, click Edit Document > Edit in Word 

for the web. 

Inserting Objects 

Star Office provides tools for inserting objects like charts, images from image editor, 

formula, etc. in a worksheet. For this purpose, click on the Insert Object from View → 

Toolbar. A floating toolbar appears with the following icons in the order listed below: 

1. Insert Chart Icon 

2. Insert Formula Icon 

3. Insert Floating Frame Icon       

4. Insert Movie and Sound Icon 

5. Insert OLE Object Icon 

6. Insert Applet Icon 

It is to be noted that some of the icons are used in very advanced applications that are 

beyond the scope of this book. 

• Insert Chart Icon 
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This icon is used for presenting the data in the worksheet in from of charts of different 

kinds such as Bar Chart, Pie Chart, Lines, XY plot, etc. More details on charting are given in a 

later section. 

• Insert Formula Icon 

This icon is used for inserting a formula in the worksheet for performing calculations. 

• Insert Floating Frame Icon 

This icon provides to generate a scrolling screen within a worksheet. 

• Insert Movie and Sound Icon 

This icon is used to insert sound or video files into the current worksheet. 

• Insert OLE Object Icon 

This icon is used to insert objects from other application into a worksheet. 

• Insert Applet Icon 

This icon is used to import Applets written in Java programming language into the 

worksheet. 

Formatting Pages 

Page formatting is the layout of the page when it is printed on a printer. It 

includes page size, page orientation, page margins, headers and footer etc. page 

formatting is defined in page setup dialog box. 

 

 

 

Formatting Paragraphs 

Formatting means deciding alignment of the paragraph. It also includes the spacing 

that is to be put in between the lines. In order to carry out formatting on Paragraph, it needs be 

selected first. Then go to the 'Format' menu and do the lowing steps: 
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To format paragraph spacing: 

1. Select the paragraph or paragraphs you want to format. Selecting a paragraph to format. 

2. On the Home tab, click the Line and Paragraph Spacing command. ... 

3. Select the paragraph spacing you want to use. ... 

4. The paragraph spacing will change in the document. 

 

 

 

INSERTING PAGE: 

To put a blank page into your Word document, place the cursor where you want the 

new page to begin and then click Insert > Blank Page. The blank page opens, ready for 

whatever you want to add. Another option when you need a little space is 

to insert a page break. 

PAGE BREAK 

Word automatically adds a break at the end of each page. You can also insert a 

manual page break anytime you want to start a new page in your document. Put your cursor 

where you want one page to end and the next to begin. Go to Insert > Page Break. 
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Numbering Pages 

A long document certainly needs proper page numbering done for easy and quick 

reference. 

Adding numbers to each and every page manually cannot only become tedious but also 

confusing and time consuming work. Word can really automate your task. To add numbers to 

your document, follow the steps given below: 

 

 

BOOK MARK 

A bookmark is a thin marker, commonly made of card, leather, or fabric, used to keep a 

reader's place in a book and to enable them to easily return to it. Alternate materials for 

bookmarks are paper, metals like silver and brass, silk, wood, cord (sewing), and plastic. 

Bookmark the location 

1. Select text, a picture, or a place in your document where you want to insert a bookmark. 

2. Click Insert > Bookmark. 

3. Under Bookmark name, type a name and click Add. Note: Bookmark names need to begin 

with a letter. They can include both numbers and letters, but not spaces. 
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Header and Footer 

A header is the top margin of each page, and a footer is the bottom margin of each 

page. Headers and footers are useful for including material that you want to appear on every 

page of a document such as your name, the title of the document, or page numbers. 

 

Go to Insert > Header or Footer. Choose from a list of standard headers or footers, 

go to the list of Header or Footer options, and select the header or footer that you want. Or, 

create your own header or footer by selecting Edit Header or Edit Footer. When you're 

done, select Close Header and Footer or press Esc. 

 

CREATING A HEADER AND FOOTER 

❖ When the documents are longer than one page, normally some type of reference 

numbers are added on the page.  

❖ For instance, page numbers are a must.  

❖ Otherwise even if the pages are stapled or bound, a particular page cannot be easily 

referred.  

❖ In addition, the user may want to include other text that helps the reader identify the 

document.  

❖ For example, the document title or the author’s name can be included in every page. 

❖ Rather than typing this information on every page a Header and Footer can be created. 

❖ Header is an area at the top of page and footer is an area at the bottom of the page.  

❖ The user can specify what he wants to display in this area and Star Office Writer will 

insert the specified text automatically on each page. 

❖ To create a header, the Header tab on the Page Style dialog box can be used.  

❖ In this dialog box, the Header on check box is clicked. 
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❖  Four spin boxes are also displayed. 

❖  In those spin boxes the distance of the header from the text area, the header height, the 

distance from the left margin and the right margin are entered.  

❖ The same procedure is followed for creating footer.  

❖ The only difference is, to create footer, the Footer tab is clicked instead of the Header 

Tab. 

❖ Go to Insert > Header or Footer. 

❖ Choose the header style you want to use. 

 

Tip: Some built-in header and footer designs include page numbers. 

❖ Add or change text for the header or footer. For more info on things you can do with 

headers, see Edit your existing headers and footers. 

❖ Select Close Header and Footer or press Esc to exit. 

https://support.microsoft.com/en-us/office/edit-your-existing-headers-and-footers-490423a3-3e5b-4080-aff0-c429ab5d6708
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FOOTNOTES AND ENDNOTES 

❖ The primary difference between footnotes and endnotes is simply the placement with 

a document; footnotes are found at the bottom of a page (i.e. in the footer) 

and endnotes are located at the end of a document, or sometimes at the end of a 

chapter or section. 

❖ Footnotes appear at the bottom of the page and endnotes come at the end of the 

document. A number or symbol on the footnote or endnote matches up with a 

reference mark in the document. 

 

1. Click where you want to reference to the footnote or endnote. 

2. On the References tab, select Insert Footnote or Insert Endnote. 
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3. Enter what you want in the footnote or endnote. 

4. Return to your place in the document by double-clicking the number or symbol at the 

beginning of the note. 

Reference: 

1. Richard D Gitlin, Jeremiah F Hayes, Stephen B Weinstein, Data Communications 

Principles, Springer. 

2. William Stallings, Data and Computer Communications, Prentice Hall. 

3. Behrouz A. Forouzan, DeAnza College, Data Communications and Networking, McGraw-

Hills. 
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SECTION-A (5X2=10 marks) 

Answer ALL questions. 

1. What is MS Word 2007? 

2. What is Formatting Pages? 

3. What is Inserting Objects 

4. Write a note on Footnotes and Endnotes? 

5. Write short notes on  Formatting Paragraph  

 

SECTION-B (4X5=20 marks) 

Answer ALL questions. 

 

6. Discuss about the Component of Word Window? 

7.  How will you create a Word Document? 

8. Explain Saving, Opening and Closing Documents. 

9.  What are the Editing Word Documents? 

 

SECTION-C (2X10=20 marks) 

Answer ANY TWO questions. 

 

10. What are the features of MS Word 2007? 

11. Briefly discuss about the inserting objects in word. 

12. Explain the creating a Header and Footer. 

 


